My report properties are set to Width 11in and Height 8.5in. My body properties are set to Width 10in and Height 7.5in and the margins are 0, but the report always displays in portrait mode. The person who coded the page is using a reportviewer contr...
I'm using SSRS208R2 to create reports. I display these reports using a ReportViewer control in my web application.  some of the fields in my table are  tags that user javascript:void window.open... to opent a link in a new window. I use Jump to U...
In a related post (here) I discuss a problem I'm having with a URL action in a SQL Server Reporting Services report.  I thought I had solved the problem, but I now realize that I haven't.  (I'll update the related post in due course.)  I&...
I have several SQL Server Reporting Services reports with text boxes having URL actions that look like this:  ="javascript:void(window.open('http://...some-web-site...=" + Fields!someField.Value + "&lang=eng&tab=reg','...
I have a report that passes an id that is used to access salesforce.com.  I want to open SFDC as a new page from the URL hyperlink.  However, nothing I do seems to be working!    ="javascript:void(window.open('https://na5.salesforce.com/&...
I have dynamic links in my report and when the link is clicked I want it to open in target="_blank".  I have tried the following, but I must be missing a single or double quote somewhere because I am having no luck. The parameters may be thro...
A colleague of mine has produced various reports in SSRS. We have 2 machines in the office that are failing to load the report via Internet Explorer 8. Both machines are returning a JavaScript error at the Reports 'Loading' screen.  On these...
I was just skinning my site with new theme, is it possible to change the loading image (which has green color) of the ReportViewer control?  I tried some solutions suggested but its not working, can anyone guide me on this?...
I have created a single page for all my reports and I am loading different versions of those reports (line, pie, chart, graph, etc) with a toolbar I made.  All is working well there, except on the non-table type charts (line,pie,bar,etc).  When those...
I was asked to take a look at what should be a simple problem with one of our web pages for a small dashboard web app. This app just shows some basic state info for underlying backend apps which I work heavily on. The issues is as follows:  On a page...

Tags

Recent Questions

Top Questions

Home Tags Terms of Service Privacy Policy DMCA Contact Us

©2020 All rights reserved.